SLC Free 2 Always 1.36

Hello, my SLC Free 2 is always reading 1.36 Lambda, its the same when the engine is off or running.
The temperature is 780° when i power up the SLC, then it goes back and forth between 780° and 840° C. But the lambda value stays the same.
I tried with a lighter but still says 1.36.
I dont think my car is running that lean because i tried changing the values on the ECU and the lambda on the SLC did’nt change.
How can i test if the fault is in the controller or in the LSU 4.9? so i can replace only one of them.
Already tested the wiring.
Sorry for bad english

The issue is most likely with the cable between the sensor and the controller.

Hey man, thank you for the response but i already checked many times the cable. I even remade the connectors but still have the same issue.
Is there any way i can test either the sensor or the controller to know which one to replace?
Is there any place where i can find the expected outputs in each pin of the controller?

You can send the unit back to me and I will check it over. Please send me an email.